Website Migration [Potential Inaccessibility]

Resolved
Operational
Started almost 3 years ago Lasted 4 minutes

Affected

Home Website
Updates
  • Resolved
    Resolved

    We have finished server migration and luckily minimal downtime was experienced, of less than 60 seconds. Thanks to CloudFlare's Always Live and Cache CDN, our website did not experience even more prolonged downtime. Thank you for understanding.

  • Monitoring
    Monitoring

    We are currently monitoring the migration process of our homepage. We migrated our files to a new server on a new domain name and are awaiting the result which we expect to come shortly.