Email Support Messages Delayed

Resolved
Major outage
Started almost 3 years ago Lasted 28 minutes

Affected

Email Support
Updates
  • Resolved
    Resolved

    The issue has been fully resolved and we are now receiving emails to all of our support emails. Thank you for understanding.

  • Monitoring
    Update

    We previously implemented a fix and was monitoring the result, but it does appear that the fix which was implemented is not taking effect. The team associated with this issue type continues to work to resolve this issue as fast as they can. Updates will continue to be provided here.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result. The issue discovered was a conflict with multiple faulty MX Records being automatically created.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We have identified the issue, being a conflict with our Email Forwarding Service Provider. We are in contact with the company and are working to resolve this issue ASAP.

  • Investigating
    Investigating

    Users that attempt to contact us via our sales or support email (sales@swivro.com or support@swivro.com) will not receive a response at this time, as we currently are not able to receive new messages. We are currently investigating this incident.